In de afgelopen week zijn er twee security releases uitgekomen voor PHPMailer. Dit stukje software wordt ook in Joomla gebruikt om vanuit de site mails te kunnen versturen.

Het Joomla! Security Strike Team (JST) heeft beoordeeld of deze kwetsbaarheid in de door Joomla! gebruikte versie van PHPMailer nadelige gevolgen kan hebben. De conclusie is dat dit niet het geval is.

Het is wel mogelijk dat er extensies zijn die op een andere manier gebruik van PHPMailer maken, of een eigen versie gebruiken in hun extensie. Op dit moment zijn er drie extensies bekend die in verband hiermee een nieuwe release uit hebben gebracht.

Jomres (ouder dan 9.8.24 is vatbaar)

AcyMailing (versie 5.6.1 is de recente uitgave op dit moment maar nog niet bijgewerkt tot de laatste versie van PHPMailer)

Chronoforms (ouder dan 5.0.13 is vatbaar)

Voor onze klanten met een onderhoudscontract hebben we uiteraard de betreffende extensies al geüpdatet.

 

Wil je meer informatie, of een demo aanvragen?

Bel dan naar 076-5010103 of vul het formulier in.

Informatie / demo aanvragen